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Microstation — to — Field

To take data points from Microstation to the field, using the Leica GPS1200 Rover

1.

Begin by making a file of the points to be located. The file must be saved in .DXF
format. When creating your file, only points or poles that will be located should
be on the drawing. All planametrics, conductor lines, orthophotos, GIS faces, etc.
should be deleted. In order to save an existing file as a .dxf file go to File=> Save
As..., then select Autocad DXF files (.dxf) from the drop down at the bottom left.
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Once the .DXF file is created, open Leica Geo Office Combined.
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Create a new project for this specific job.
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Once inside the project, click on the Tools bar at the bottom-left of the screen.

Click the Design to Field Icon at the bottom of the list.
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6. Next, either open an existing job or create a new one. Select Points, Lines, &
Areas Importer as the importer type. Remember the location where you save your
file.
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7. Now from the Design to Field main menu click Manage, then move the DXF-
Importer 1.0.0.11 to the used list and click OK.

8. Next, click Import to select the data that you wish to import. The DXF Import
Wizard opens. This is where you will select the .DXF file that you created.
Follow the steps to read the .DXF file for points.

9. Then, from the Design to Field main menu. Click Pack & Go!, when finished this
provides you with the data in on-board format. Click Close to exit the Design to
Field menu.

10. Next, click the Import raw data icon at the top of the Tools bar on the left. When
this window opens, change the Files of type to Database Points (DBX, GeoDB).
Then, find the file that you just created and click Import.

11. The points should now be visible in your project. Close the project and click the
Tools bar on the left. Next, select the Data Exchange Manager icon in the list on
the left. See the picture below.

12. Click the + next to Objects to expand it. Then, click the + next to Projects. Next,
right-click on the project you just created and select Copy.
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13. Now right-click on CF-Card (System1200) and select Paste. The job should now

be on the Compact Flash card. Place the card into the backpack unit. Turn the unit
On and verify that the Job is on the card. Do this by selecting Management (icon
number 3) =>Jobs (option 1 in the list). Your file should be in the list.

Using the Rover with office created points

1.

Once you arrive in the general vicinity of the points that you will be locating,
assemble the GPS unit. Connect the Rover to the Satellite receiver pole and to the
backpack unit. Turn the power on.

When the Rover is turned on, it will automatically begin in the Main Menu. Enter
the Survey program by pressing 1 or Enter. Then press F1 to select CONT at the
bottom left of the screen. Next, watch the REG light on the modem, when it turns
green press SHIFT then F3 for CONEC. The unit will beep and display “Port 1:
Connection Established” when it connects. After connecting, press ESC then F6
to exit Survey mode. Then press ESC one more time to take you to the main
menu.

From inside the main menu, select Programs (icon number 2), then select
Stakeout (Number 3 in the list). Select the job you just created as the Stakeout Job
and the Job.



4. Press F2 to select CONF to configure the Stakeout settings. This is where you will
set what you are oriented to. There are several options under Orientate, To North,
To Sun, To Last Point, To Known Point, To Line, and To Arrow. If just locating
one point, or if you are not familiar with the Navigation system, To North is the
best mode. If you use To Last Point, To Known Point, or To Line, you will have
to specify which object you are orienting to under it. Press F1 for CONT when
you are finished to go back to the main menu. Select the Job and Press F1 for
CONT.

5. You are now in Stakeout mode. You can select the point you want to find by
pressing left or right in the list or by going to the map tab and clicking the point,
then returning to the Stake tab.

6. Allow the unit to connect to several satellites and to begin receiving data. You
will know when data is being received by the cross-hairs in the upper left-hand
corner. When the circle around the cross hairs is gone, you are in survey mode
and will receive the most accurate reading.

7. Once the circle around the cross-hairs disappears, you may begin to locate your
points. Walk until the FORW-BACK and LEFT-RGHT directions are very near
zero. You will know that you are close because the unit will begin to beep once
you are within 1 foot of the point.

8. Move the pole to the location that causes the distances to read 0.0 or as close as
you feel is accurate (usually within 0.3). The point at which the pole touches the
ground will be the located point.

9. When you finish locating your points press SHIFT then F3 to select DISCO. Then
turn off the unit by pressing the USER and PROG buttons at the same time.

*Note: If the pole is not near vertical the located point will be directly below the
receiver head.



Field — to — Microstation

To collect data points in the field

1.

With the GPS Rover fully assembled, extend the legs of the pole unit fully and
press the PROG/On button to turn on the Rover. The Rover will begin in the Main
Menu. Press 1 or Enter to enter Survey mode. Press F1 for CONT. Next, watch
the Reg light on the modem, when the light turns green press SHIFT then F3 to
select CONEC. The unit will beep and display “Port 1: Connection Established”
when it is connected. Once connected, press ESC then F6 to exit Survey mode.
Then press ESC one more time to return to the main menu.

From the Main Menu, create a new data file that will be used for the point(s) to be
located by selecting Manage, option 3 in the list. Next, press 1 or Enter to select
Jobs, then NEW from the bottom toolbar. Enter a name and description for your
job. Go to the Codelist tab to select the codelist you wish to use. Then go to the
Coord System tab to select the coordinate system. The coordinate system that
should be used is Tennessee NADS&3. Confirm that the information is correct then
press F1 to select STORE from the bottom toolbar. You should now be in the Job
Management menu. Press F1 to select CONT and return you to the main menu.

From the Main Menu, press 1 or Enter to enter Survey mode. Select the job you
just created then press F1 for CONT. You can go over to the Code tab to select
the code for the item you will be shooting. You will have to enter a point ID at the
top of the screen. It will keep a running count as you shoot your points, so if you
enter 0 it will start at 0 and number the points as you go. This is the best method
or you can enter individual point ID’s.

By now the Rover should have had enough time to begin receiving data. You will
know the Rover is receiving data by the cross-hairs located in the upper left-hand
corner of the screen. When the circle around the cross-hairs is gone, you are in
survey mode and will receive the most accurate reading.

Once the Rover is receiving data, you are ready to collect points. Travel to the
point to be located, enter any additional information, and check to see that you
have a good signal by looking at the L1 and L2 fields at the top of the screen. You
will receive the best signal when you are on the south side of the point you are
going to collect. After you have the best signal press F1 to select OCCUPY from
the bottom toolbar. This is in the lower left-hand corner.

After pressing OCCUPY the unit should beep once letting you know that it saved
the point. It is then ready to shoot the next point. If a message saying that you
have exceeded the recommended CQ pops up and asks you if you want to save it
anyway press YES.
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7. When you are finished collecting press SHIFT then F3 to select DISCO. The unit

should beep and display a message saying that the connection was ended. Next,
press ESC then F6 for YES. Then, press ESC one more time to go to the Main
Menu. You can now turn off the unit by pressing the USER and the PROG
buttons at the same time.

Converting data collected in the field into a Microstation file

1.

After all points have been collected, remove the Compact Flash card from the
backpack unit and place into the Compact Flash reader on your PC.

Startup your PC and open Leica Geo Office Combined.
With Geo Office open, start a new project or open an existing one.

With the project open, Click Import->Raw Data. Select the file that contains the
points collected.

Verity in the window that the points appear in the proper location. Click
Tools=>Compute Geoid Separations. You are now ready to export your file to
Microstation.

Click Export->GIS/CAD data. Select the location for the file to be saved to.

With the file created, open it in Geographics. Make sure the file is not in meters

by clicking Settings—>Design File=> Working Units. If it is in meters set the

Master Units to feet and the Sub Units to Inches the press OK.
DGN File Settings
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Creating and Transferring Codes

How to create a new codelist using Leica Geo Office Combined

1.

3.

Open Leica Geo Office Combined and create a new project or open an
existing one. From the Management bar on the left, Select Codelists.

Right click in the white area on the left and select New Codelist. Name your
codelist then select a location for it to be saved to. Be sure “Instrument Class:”

2|

1s set to SYSTEM 1200.

Codelist Marme: iﬂE'-"'-'
Location: 1E:'\Dncuments and Settingz’\all Uzers\Documents\LEOY ]3
File M amme: 1
Creator |ee-coop
Codelizt Type:
[nstrurment Clazs: i SYSTEMTZ200 j
Type: J.-’-'-.dvanu:ed j
ak. ] Cancel

Select the codelist you created by double-clicking on its name in the list on the
left. Now you may add a new Code Group by right clicking in the white area
on the right and selecting New Code Group. Name your Code Group and
press OK.

Select the Code Group you just created by double-clicking on its name in the
list on the left. Now you are ready to add codes. Right click the white area on
the right and select New Code. Name your code, give a brief description, and
select the type and type properties. Press OK when you are finished.



5.

i
Attribute ﬂ E
et

Select the Code you just created by double-clicking on its name in the list on
the left. Now you can add attributes to the code. Right click in the white area
on the right and select New Attribute. Give the attribute a name, select the
attribute type, select the Value Type, and select the Value Region. If the Value
Region is set to Choice List, you will have to add the items you want in the
list by clicking the Insert Item icon on the right. Press OK when you are
finished.

[3eneral ]
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6. Repeat steps 4 and 5 to add additional codes or attributes.

Transferring codelists from Leica Geo Office Combined to the Leica GPS1200 Unit

1.

Insert the Compact Flash card into the Compact Flash Card Reader on your
PC. Be sure Leica Geo Office is open.

Click on the Tools bar on the left and select Data Exchange Manager. Click
the + next to Objects in order to expand it. Next, click the + next to Codelists
to expand it.

Once you have found your codelist right-click on its name and select Copy.
Then right-click on CF-Card (System1200) and select Paste. Your Codelist
should now be on the Compact Flash Card.

Remove the card from the PC and place it in the slot in the backpack unit.
Turn the unit on by pressing the PROG/On button. The unit will start in the

Main Menu.
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6. From the Main Menu, press 6 or select Tools and press Enter. This takes you
to the Tools Menu. Select Transfer Objects (option 2 in the list) and press
Enter. This takes you to the Transfer Objects Menu.

7. From the Transfer Objects Menu, select Codelists (option 2 in the list) and
press Enter. Be sure that From is set to CF Card and To is set to System Ram.
Next, select the codelist you created and press F1 for CONT. The unit will
return to the Main Menu and display Transfer Successfully Completed at the
bottom of the screen.



Locating Points using Coordinates

To locate points by entering their coordinates

1.

With the GPS Rover fully assembled, extend the legs of the pole unit fully and
press the PROG/On button to turn on the Rover. The Rover will begin in the
Main Menu. Press 1 or Enter to enter Survey mode. Press F1 for CONT. Next,
watch the Reg light on the modem, when the light turns green press SHIFT
then F3 to select CONEC. The unit will beep and display “Port 1: Connection
Established” when it is connected. Once connected, press ESC then F6 to exit
Survey mode. Then press ESC one more time to return to the main menu.

You will need to create a new job to hold the points you will create. From the
main menu, press 3 or select Management. Next, select Jobs (option 1 in the
list). Then, press F2 to select NEW. Enter a name for your job, then go to the
Codelist tab. Select the codelist you wish to use in your file. Next, go to the
Coord System tab. Select Tennessee NAD 83 coordinate system. When you
are finished press F1 to select STORE and return you to the Jobs menu. Press
F1 to select CONT and return you to the main menu.

From the main menu, press 2 or select the Programs icon. Then, select
Stakeout (option 3 in the list). Select the job you just created for the Stakeout
Job and the Job. Press F1 to continue.

Now you will create your points. Double-tap or press Enter on the black bar
just below the Stake tab. This takes you to the Data menu. Press F2 to select
NEW. Enter a point ID and then the coordinates for the code. You can go over
to the Code tab and select a code for the point but it is not necessary. When
you are finished press F1 to select STORE.

You are now back to the Data menu and the point you just created is in the
list. If you want to add another point just follow the steps above to do so.
When you are finished, press F1 to select CONT and to return to the Stakeout
menu.

In the Stakeout menu, notice the black bar is gone and the point you created is
listed. If you entered more than one point you can press the left or right button
on the points to select a different one. Otherwise the point you created will be
listed in the field and you will be locating that point. When you are finished
locating your points press SHIFT then F3 to select DISCO. Then press ESC
and F6 to exit Stakeout mode. Next, press ESC to exit to the Programs menu
and ESC one more time to exit to the Main Menu. You can now turn the unit
off by pressing the USER and PROG buttons at the same time.
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